Kuinka korjata päivitykset, joita yrität käyttää, eivät ole Dellin valtuuttamat päivitykset

Neuvovat: Klikkaa Korjata Windows Virheitä Ja Optimoida Järjestelmän Suorituskykyä

Useat käyttäjät ovat ilmoittaneet, että he eivät pysty asentamaan erillisiä laiteohjelmistoja seuraavasta virheestä: "Päivitys, jota yrität käyttää, ei ole Dellin valtuuttama päivitys" . Tämän ilmoitetaan yleensä tapahtuvan, kun käyttäjä yrittää päivittää Dell-pohjaisen palvelimen ohjaimet (käyttämällä Platform Updates -vaihtoehtoa) tai asennettaessa Dell-ulkoista laitetta (tulostin, skanneri, ulkoinen kova ajuri jne.).

Päivitykset, joita yrität käyttää, eivät ole Dellin valtuuttamia päivityksiä

Mikä aiheuttaa päivityksiä, joita yrität käyttää, eivät ole Dellin valtuuttamat päivitysvirheet?

Tutkittuaan asiaa ja tutkimalla erilaisia ​​käyttäjäraportteja onnistuimme tunnistamaan muutamia skenaarioita, joissa tämä tietty ongelma saattaa ilmetä. Alla on kokoelma syyllisiä, jotka saattavat laukaista virheilmoituksen:

  • Käyttäjätilien valvontaongelma - Tietyt Dell-tietokoneet käynnistävät tämän ongelman aina, kun UAC ei salli kyseisen tiedoston avaamista. Tässä tapauksessa ongelma voidaan ratkaista avaamalla tiedosto järjestelmänvalvojan oikeuksilla tai vähentämällä UAC-tietoturvaa.
  • iDRAC tai Lifecycle Controller on vanhentunut - Päivitys Platform Updates -sovelluksen tiedetään epäonnistuvan, kun joko iDRAC tai Lifecycle Controller (tai molemmat) ovat vanhentuneita.

Yritettävien päivitysten korjaaminen ei ole Dellin valtuuttamien päivitysten virhe

Jos yrität parhaillaan ratkaista tämä tietty ongelma, tässä artikkelissa on muutama laadukas vianetsintävaihe. Alla on kokoelma menetelmiä, joita muut vastaavassa tilanteessa olevat käyttäjät ovat käyttäneet ongelman ratkaisemiseen.

Ajan säästämiseksi sinua rohkaistaan ​​aloittamaan ensimmäisellä menetelmällä ja työskentelemään alaspäin muihin menetelmiin niiden esittämisjärjestyksessä, kunnes löydät korjauksen, joka ratkaisee ongelman tietyssä tilanteessa. Aloitetaanpa!

Tapa 1: Avaa ohjaintiedosto järjestelmänvalvojan oikeuksilla (tarvittaessa)

Jos kohtaat Dell- laiteohjaimen yrittäessäsi asentaa yrittämäsi päivitykset, jotka eivät ole Dellin valtuuttamia päivityksiä, saatat puuttua järjestelmänvalvojan käyttöongelmaan.

Useat käyttäjät ovat ilmoittaneet, että ongelma on ratkaistu heti, kun he avasivat ohjelmisto-ohjaimen järjestelmänvalvojan oikeuksilla. Tämä korjaus on niin yksinkertainen kuin hiiren kakkospainikkeella ajurin valitseminen ja Suorita järjestelmänvalvojana .

Suorita järjestelmänvalvojana

Jos haluat estää saman virheen uusimisen tulevaisuudessa, voit muokata UAC- asetuksesi arvoksi ” Älä ilmoita minulle, kun teen muutoksia Windowsin asetuksiin ”.

Jos kohtaat tämän ongelman yrittäessäsi päivittää laiteohjelmistoa Platform Updates -sovelluksen avulla, siirry seuraavaan tapaan alla.

Tapa 2: Päivitä iDRAC ja Lifecycle Controller uusimpiin versioihin

Vaikuttavat käyttäjät ilmoittavat, että ongelma on ratkaistu, kun he ovat päivittäneet iDRAG: n tai LifeCycle Controller -sovelluksen uusimpaan versioon. Kuten käy ilmi, et voi päivittää laiteohjelmistoa Platform Updates -sovelluksen kautta, jos iDrac on version 1.86 ja Lifecycle Controller version 1.5.2 alla.

Voit päivittää iDRAC: n noudattamalla Dellin virallisia ohjeita tästä linkistä ( täältä ).

Päivittääksesi elinkaariohjaimen, paina F10 järjestelmän alkaessa päästäksesi Platform Updates -näyttöön. Napsauta sitten vasemmasta ruudusta Firmware update ( Laiteohjelmistopäivitys) ja napsauta sitten Launch Firmware Update (oikeanpuoleisesta ruudusta). Nyt on vain valittava sopiva arkisto ja suoritettava asennus loppuun.

Kun molemmat komponentit on päivitetty, käynnistä kone uudelleen ja katso, voitko päivittää laiteohjelmiston Platform Updates -sovelluksen avulla. Prosessia ei saisi enää pysäyttää ”Päivitykset, joita yrität käyttää, eivät ole Dellin valtuuttamat päivitykset”

Mielenkiintoisia Artikkeleita